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Introduction

This manual describes the PlusConnect™ GatesAir HPX transmitter. The PlusConnect provides a
connection between the GatesAir HPX transmitter series and the ARC Plus transmitter remote control
system. The PlusConnect reads transmitter parameters using SNMP (Simple Network Management
Protocol) over an existing LAN, WAN, or Internet connection. The PlusConnect then forwards real-
time data to the ARC Plus, also via LAN, WAN, or Internet. Monitor and control PlusConnect channels

via:
* The front panel of the ARC Plus

* A web browser, using the built-in web interface on the ARC Plus

*  Web-enabled mobile device, using the built-in mobile web interface on the ARC Plus
* PC, using optional AutoPilot® 2010 or AutoPilot® Plus software

* Telephone, using the optional ESI Enhanced Speech Interface for the ARC Plus

The PlusConnect is part of the Plus-X family of Ethernet I/O products designed for the ARC Plus.

Important! The PlusConnect operates in conjunction with an ARC Plus system. Be sure to complete
configuration of the ARC Plus before adding the PlusConnect to the system.

Installation Note

Even though you may operate the ARC Plus and PlusConnect on different subnets, Burk Technology
strongly recommends installing the PlusConnect on the same LAN as the ARC Plus. In a network failure,
an ARC Plus can only continue to monitor and control a PlusConnect on the same LAN. If the network
link between the units is not available, ARC Plus macros, alarm monitoring and telephone control will
be unavailable for the PlusConnect unit.

Compatibility

Transmitter Compatibility

Model Compatible Transmitters

| PlusConnect GatesAir HPX All GatesAir HPX transmitter models |

Transmitter models, firmware versions and options are subject to change. Visit www.burk.com for current
information.
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ARC Plus Compatibility

Before installing the PlusConnect, please verify that the ARC Plus firmware, AutoPilot software and
AutolLoad Plus software versions are current. Updates are available at www.burk.com. The following
are minimum software and firmware requirements:

Software Version

ARC Plus firmware 2.3.0
AutoLoad Plus software 3.1.23
AutoPilot Plus software 2.2.0
AutoPilot 2010 software 2.6.60

Unpacking
The PlusConnect ships with the following:

¢ PlusConnect unit
¢ Power cord
* 10'shielded CAT5 cable

Front Panel Indicators

() PlusConnect™

Front panel of the PlusConnect unit

Indicator State Description

Power LED On Powerison

Power LED Off Power is off

Link LED On (solid) ARC Plus and transmitter connections are good
Link LED Blinking Transmitter connection is down

Link LED Off ARC Plus connection is down

Hardware Configuration
This step will link the PlusConnect to a specific ARC Plus unit and will identify the transmitter to which
the unit will be connected.

Important! This procedure will reset the PlusConnect to its default IP address: 192.168.0.100.

1. Connect your PC and the PlusConnect to the same LAN.
2. Assign your PC the IP address 192.168.0.1, with the subnet mask 255.255.255.0
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3. Use a paper clip or similar small object to press the Config button on the PlusConnect unit. The
power LED will blink when the unit is in configuration mode.

4. Open atelnet session to the PlusConnect at the address 192.168.0.100 (port 23). Using
Windows, you can launch telnet by typing “telnet 192.168.0.100" from a command prompt.

5. When prompted, enter the default password for the PlusConnect: password.

6. Telnet will display the main menu.

To change a setting, enter the menu number for that setting and then press <Enter>.

7. Enter the appropriate configuration settings for the following parameters:

# Setting Description

2 IP Address The IP address you want to assign to the PlusConnect unit

3 Subnet The subnet mask for your LAN

4 Gateway The gateway for your LAN

6 Transmitter IP Address The IP address of your transmitter

10 ARCPIlus IP Address The IP address of your ARC Plus unit

11 ARCPlus Plus-X Port The Plus-X port number configured on your ARC Plus (typically
45000)
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8. Enter 99 and press <Enter> to save your changes and reboot the PlusConnect.

Additional SNMP Parameters

The main menu allows configuration of additional parameters beyond those described in the table
above. The default values for these entries are appropriate for most installations. If you have made
specific changes to the SNMP functionality of your transmitter, you should change the corresponding
parameters using the PlusConnect telnet configuration tool.

Setting the Password

Changing your password is strongly recommended. The PlusConnect password is used to access the
telnet configuration menu. To change the password, use option #12: Set Password.

Uploading New Firmware

To upload new firmware to the PlusConnect, use option #14: Upload Firmware. When prompted to
start the firmware upload, enter “Y” for yes. The system will respond with the following message:

To load firmware run: tftp [IP
Address] put [firmware.hex]

Open a command prompt in Windows and type the specified command, replacing [IP Address] with the
IP address of your PlusConnect unit, and [firmware.hex] with the file name of the new firmware file.

Once the TFTP process is complete, your unit will reboot and run the new firmware. You can confirm
the upload was successful by opening a telnet session and observing the firmware version from the log
on prompt.

For the latest firmware updates, visit www.burk.com.

Installation

After entering the configuration settings, you are ready to install the PlusConnect in its permanent
location. Simply connect the PlusConnect unit to your LAN and power it on. The PlusConnect will
automatically begin reading data from the transmitter.

Software Configuration

Now that the PlusConnect is installed on the network and connected to the transmitter, you are ready
to add the PlusConnect to the ARC Plus site using AutoLoad Plus. AutoLoad Plus is included with the
ARC Plus and may be downloaded from www.burk.com.

Configuration involves:

* Adding the PlusConnect unit to the ARC Plus site
* Mapping PlusConnect parameters to unused ARC Plus channels

Adding the PlusConnect Unit to the ARC Plus Site
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Adding a Plus-X device in AutoLoad Plus
In order for the ARC Plus to recognize the PlusConnect, the PlusConnect must be added to the site:

1. Open AutoLoad Plus and connect to the ARC Plus site to which you are adding the
PlusConnect.

2. From the Edit menu, select Plus-X Devices to open the Plus-X device configuration dialog.

3. Click New... to add the PlusConnect to the site.

AutolLoad Plus will prompt you to select the device type. Select “PlusConnect GatesAir HPX".
You may optionally change the description for the PlusConnect. The description appears in
AutolLoad Plus to identify each PlusConnect channel.

5. Enterthe IP address and port number of the PlusConnect. These should be the same settings
you used when you configured the PlusConnect using telnet.

6. Checkthe Map default set of channels box if you wish to automatically add the most
commonly used PlusConnect parameters to the ARC Plus (recommended). This will replace
unused ARC Plus channels with 13 PlusConnect status channels, g meters and 4 commands.
There must be 13 consecutive unused channels, including this starting channel. You do not
need to have additional Integrated Input Units and Integrated Command Relay Units in order to
use these channels.

Important! PlusConnect channels take the place of normal I/O channels. If a metering input,
status input, or command relay is connected to an ARC Plus channel and a PlusConnect
parameter is subsequently mapped to that channel, the I/O channel will no longer be
displayed.
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7. Click OK.

Manually Mapping PlusConnect Parameters
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Mapping Plus-X channels using the Source dialog in AutoLoad Plus

The PlusConnect transmitter provides access to more remote control parameters than are included in
the default set of channels. Even if you chose to map the default set of channels when you added the
PlusConnect to the site, you may wish to map additional PlusConnect channels to the ARC Plus (there
must be sufficient unused channel capacity).

Mapping additional channels is accomplished in AutoLoad Plus by selecting the Meter Channels,
Status Channels or Commands tab, as appropriate:

1. Within any of these tabs, click the button in the Source field to change a channel’s assignment
from a traditional I/O channel to a Plus-X channel.

2. When the Source dialog appears, select Plus-X channel and choose the Plus-X device from the
list.

3. Select the PlusConnect channel you wish to use in place of this I/O channel.
Click OK.

Once mapped, the PlusConnect channel will appear on the front panel of the ARC Plus, in AutoPilot, on
the ARC Plus web page, and will be accessible via the ESI Plus.

Setting up Labels, Limits and Alarms

Labels, limits and alarms for PlusConnect parameters are set up in AutoLoad Plus. The process is the

same as for limits and alarms of other ARC Plus channels. Refer to the ARC Plus manual for information
on channel configuration.
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Important! Because operation preferences vary so widely, no alarms are pre-configured within the
PlusConnect channels. You must use AutoLoad Plus to set up alarms for the PlusConnect channels.

Creating a PlusConnect Custom View in AutoPilot 2010
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PlusConnect Custom View for the GatesAir HPX transmitter

The easiest way to monitor your PlusConnect parameters is by creating a Custom View in AutoPilot
using a pre-built template specific to your transmitter model. In order to use templates, you must map
the default set of channels to the ARC Plus during setup. If you have mapped a custom set of channels,
you can still use a Custom View to display them, but the template will not function as intended.

To create a custom view with a PlusConnect template:

1. Open the Custom View Editor by selecting File » New » BB e

C U StO m V 1 eW . Template:  C:\Users\jonb\Documents\Visual Studio Projects\AutoPilc [Z]

Site: v

Starting channel: 1

2. When the Custom View Editor opens, select File » New
From Template... This opens the Load Template dialog.
3. Browse for the desired template. The default location for

templates is %ProgramFiles%\Burk Technology\AutoPilot

2010\Templates\Custom Views. Choose the PlusConnect Load Template dialog folder,
followed by GatesAir HPX.

4. Select the template for the PlusConnect GatesAir HPX. If there is no custom view template for
the GatesAir HPX preinstalled, visit to download the custom view template from
the support section of the Burk Technology website. Save the template in the AutoPilot
2010\Templates\Custom Views folder. You will then be able to select the template from the
dropdown list.

5. Select the Network and Site for the ARC Plus connected to the PlusConnect.

6. Enterthe Starting channel for the PlusConnect parameters. This starting channel must be the

same as the starting channel you used when adding the PlusConnect to the ARC Plus site.
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7. Press OK. AutoPilot will load the template in the editor and automatically populate the
channels.
Save the Custom View using the Save icon in the tool bar.
Close the editor. You may then select the Custom View for display in AutoPilot.

Operation

Once the PlusConnect parameters are mapped to ARC Plus channels using AutoLoad Plus, accessing
the transmitter parameters is no different from any other ARC Plus channel. You may view channels
using:

* The front panel of the ARC Plus

* The front panel of any ARC Plus configured for site-to-site operation with this site
*  The built-in web interface

* A mobile device, via the built-in mobile web interface

* AutoPilot

* The ESI Plus

For more information on using the ARC Plus to monitor and control the remote site, please see the ARC
Plus Installation and Operation Manual.

Note that the PlusConnect channels are routed only through the ARC Plus unit specified during
PlusConnect configuration. In order to access the transmitter by any means, the ARC Plus unit must be
powered and connected to the network.

Troubleshooting

Connection Errors

If the PlusConnect is unable to communicate with the transmitter using SNMP, the Link LED on the
front panel of the PlusConnect will blink. Check that both the PlusConnect and transmitter are
connected to the network and configured properly.

If the network connection between the PlusConnect and ARC Plus is lost, the ARC Plus will log an alarm
after three minutes of network failure. The PlusConnect Link LED will also turn off.

Note: PlusConnect events and errors are logged to the ARC Plus event list, which is accessible by the
ARC Plus front panel and from AutoPilot.

Getting Help

For customer support, please email support@burk.com or call our direct customer support line at
978486-3711. We will be glad to assist you. The customer support office is open Monday — Friday, gAM
to 5PM Eastern Time.
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Warranty

Burk Technology, Inc. warrants the PlusConnect GatesAir HPX to be free of defects in materials and
workmanship for a period of 24 months from the date of purchase. Equipment will be repaired or
replaced at the option of Burk Technology and returned freight prepaid to the customer. Damage due
to abuse or improper operation or installation of the equipment or caused by fire or flood or harsh
environment is not to be covered by this warranty. Damage in shipping is not the responsibility of Burk
Technology. A return authorization must be obtained before returning any equipment. Materials
returned under this warranty must be shipped freight prepaid and insured in the original shipping
carton or suitable substitute to Burk Technology, Inc., 7 Beaver Brook Road, Littleton, MA o01460.

Repairs not covered under this warranty will be made at prevailing shop rates established by Burk
Technology.

THE WARRANTY SET FORTH ABOVE IS IN LIEU OF ALL OTHER WARRANTIES, EXPRESS OR
IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. BURK TECHNOLOGY, INC. SHALL NOT BE LIABLE TO ANY
PARTY FOR ANY INCIDENTAL, SPECIAL, INDIRECT OR CONSEQUENTIAL DAMAGES ARISING FROM
THE USE OF THIS EQUIPMENT.
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